iPhoto Aktarıcı’yı indirebiliyorum ancak yükleyemiyorum.

0
773

iPhoto için Facebook Aktarıcı eklentisi için Mac OS X 10.4 veya sonrası (PowerPC veya Intel) ve iPhoto 5 veya sonrası gerekir. Bunlar veya daha üst teknik özellikler olmadan eklenti çalışmaz.

Bilgisayarınız bu teknik özellikleri karşıladığı halde sorun yaşıyorsanız, zip dosyasını açma programınızla ilgili bir sorununuz olabilir. Stuffit’in en son sürümünü (11 ve üstü) kullandığınızdan emin olun. Bunun yenine, indirdiğiniz yükleyiciye sağ tıklayıp (veya control tuşu basılı tıklayıp) Yükleyici (BomArchiveHelper.app) ile açmayı seçin, sonra da yükleme işlemine normal biçimde devam edin.

Kimler Neler Demiş?

avatar